XSS Vulnerabilities at Joomla

Joomla! Developer Network - Security News

///////////////////////////////////////////
[20101001] - Core - XSS Vulnerabilities

Posted: 08 Oct 2010 09:04 AM PDT
http://feedproxy.google.com/~r/JoomlaSecurityNews/~3/QYw_HkRVX3Q/322-20101001-core-xss-vulnerabilities.html?utm_source=feedburner&utm_medium=email


Project: Joomla!
SubProject: All
Severity: Medium
Versions: 1.5.20 and all previous 1.5 releases
Exploit type: XSS Injection
Reported Date: 2010-October-05
Fixed Date: 2010-October-08

Description

Inadequate filtering of multiple encoded entities permits XSS attacks in
some circumstances.
Affected Installs

All 1.5.x installs prior to and including 1.5.20 are affected.
Solution

Upgrade to the latest Joomla! version (1.5.21 or later)

Reported by YGN Ethical Hacker Group
Contact

The JSST at the Joomla! Security Center.

Infrastructure-Application-ManagedServices.Visit www.dayaciptamandiri.com for details..

Popular posts from this blog

Dunia Aplikasi OpenSource

Mengenal Fungsi Dan Komponen Panel Listrik

Membangun Ruang Server (1)